Mai

14

Die Suchfunktion…

Nachdem ich im April meine Statistiken bei einem Update resetten musste ist mir in den kommenden Wochen aufgefallen, das die interne Suchfunktion des Blogs in einem Monat nicht ein einziges mal verwendet wurde. Daraufhin hatte ich mir die Suchmaske (oben rechts) nocheinmal genauer angeschaut, und festgestellt, das sie doch eher unscheinbar war. Es war nur das Formularfeld, es stand nichts davor und auch nichts darin… Kein Wunder, das die Funktion niemand aufgefallen ist und sie somit nicht benutzt wurde. Die neue Variante mit „Suche: “ davor und dem „Suchbegriff eingeben“ im Formularfeld zeigt Wirkung, es gibt nun wieder bloginterne Suchanfragen 😉 Falls noch Jemand weitere Verbesserungsvorschläge hat, immer her damit :)

3 Kommentare bis jetzt

  1. Kommentar von proog:

    Da hat wohl Jemand die Suchfunktion entdeckt:

    – geht nicht
    – fießer kommentar an den admin
    – ah jetzt kam doch was :)
    – pah kommt ja nur 404 seite not found

    und damit das „leere“ Ergebnis nicht so langweilig ist, habe ich es nun etwas angepasst 😉

  2. Kommentar von scytale:

    Haha, meine geheimen Nachrichten kamen also an! Wer braucht schon SSL und Co… 😉

  3. Kommentar von proog:

    und das sagt ein OTR-Nutzer… aber im Grunde ist es schon ne Idee… Ob da unsere Geheimdienstler draufkommen würden? Textbotschaften in den Suchstrings auf Internetseiten zu suchen…

Kommentar hinterlassen

XHTML (erlaubte Tags): <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>

Archiv

Zufällige Bilder

  • Kugel in Glaswuerfel
  • Crucial RealSSD C300 – AJA System Test (Januar)
  • Crucial RealSSD C300

Kommentare (28 Tage)

Sonstiges


Bloggeramt.de