Okt

24

WordPress: 2.6.3 -> Sicherheitsupdate

Das Update auf 2.6.3 wird von den Entwicklern als Sicherheitsupdate eingestuft und sollte von daher eingespielt werden. Es geht um eine Lücke in einer Bibliothek zum Einlesen der Feeds im Admindashboard (Snoopy), noch ist allerdings wohl kein Exploit oder dergleichen bekannt und die Gefahr als nicht allzu gross eingestuft. Den Download der Version 2.6.3 gibts hier. Wer keine Lust auf ein „Vollupdate“ hat, für den reicht es 2 Dateien auszutauschen (siehe Blogeintrag). Laut WinMerge hat sich allerdings seit Version 2.6.2 auch noch die Datei wp-admin/includes/media.php geändert, was genau hab ich mir noch nicht näher angeschaut.

Kommentar hinterlassen

You must be logged in to post a comment.

Archiv

Zufällige Bilder

  • alice-suche-fehler-500-unbekannter-server
  • 16. Tübinger Stadtlauf: Warmlaufen
  • MacBook Pro

Kommentare (28 Tage)

Sonstiges


Bloggeramt.de