Nov

26

WordPress: 2.6.5 Sicherheitsrelease (XSS-Lücke)

Etwas überraschend musste ich in meinem Feedreader gerade Meldungen zu einem Update zu WordPress lesen (hatte eigentlich bis zum Release von 2.7 keine Updates erwartet). Geschlossen wurde eine XSS-Lücke in Zusammenhang mit IP-basierenden virtuellen Hosts, sowie 3 Bugs beseitigt. Genaueres findet man im offiziellen Blog. Das Update hier im Blog verlief völlig problemlos…

Kommentar hinterlassen

You must be logged in to post a comment.

Archiv

Zufällige Bilder

  • Fehlermeldung (MS Vista)
  • FREEmium
  • MacHeist: Grab a copy of Squeeze

Kommentare (28 Tage)

Sonstiges


Bloggeramt.de