Nov

12

WordPress: 2.8.6 – Sicherheitsupdate…

Aufgrund einer XSS-Lücke gibt es nun ein weiteres Update für den 2.8er Zweig von WordPress. Desweiteren wurde auch gleich noch ein Bug der im Zusammenhang mit einer bestimmten Konfiguration des Indianers auftaucht gefixed.

Bei mir verlief das Update – wie immer – problemlos 😉

[Update]Wie ich gerade bei Golem.de gelesen hab, lassen sich beider Lücken nur als angemeldeter Benutzer ausnutzen. Nichtsdestotrotz ist ein Update (auch ohne offene Benutzerregistrierung) empfohlen.[/Update]

Gefunden bei: Blogprojekt.de

Kommentar hinterlassen

You must be logged in to post a comment.

Archiv

Zufällige Bilder

  • Silverlit - PicooZ DX-1 Deluxe
  • SanDisk Sansa e220: Rockbox 3.0
  • freshtheme

Kommentare (28 Tage)

Sonstiges


Bloggeramt.de