Apr

10

Sun xVM Virtual Box: 2.2.0 – Probleme nach dem Update [gelöst]

Update: Die Lösung steht in den Kommentaren.

Sun xVM VirtualBox: FehlermeldungDa ich heute festgestellt habe, das es wiedereinmal eine neue Version von VirtualBox gibt (u.a. OVF und 3D-Unterstützung für Linux/Solaris Gäste, die komplette Liste der Änderungen gibts im Changelog), hab ich auch gleich das Update installiert.

Unter Windows ging das dann auch gleich schief (zum Update unter Linux bin ich noch nicht gekommen). Die Konfigurationsdateien wurden zwar konvertiert, allerdings streikt seit dem das Netzwerkwerk für Gastsysteme. Beim Versuch das virtuelle Windows 7 zu starten, kam die Meldung, dass das Netzwerkinterface (mein WLAN) nicht vorhanden ist, und die virtuelle Maschine lässt sich nicht mehr starten. In den Optionen zur virtuellen Maschine steht dann auch gleich eine schöne Fehlermeldung: „Auf der Seite Netzwerk: Adapter 1 haben Sie kein Interface für Bridged Netzwerk ausgewählt“. Mein WLAN gibts es natürlich immer noch, aber leider keine Möglichkeit ein Interface für die Netzwerkbrücke auszuwählen (siehe Screenshot). Das Problem besteht leider auch beim NAT-Modus, so gibt es also ersteinmal kein Internet mehr für meine virtuellen Gäste :(

Auch ein Neustart des Hosts hat keine Besserung gebracht, falls Jemand eine Idee (oder gar eine Lösung hat) immer her damit…

Das Update unter Linux hab ich damit auch ersteinmal verschoben…

3 Kommentare bis jetzt

  1. Kommentar von Andreas He0:

    Hallo,

    ich hab das gleiche Problem, mein Host ist Windows XP SP3.

    hat jemand schon eine Lösung?

  2. Kommentar von proog:

    Eine „Reparaturinstallation“ hilft (anscheinend wird beim Update/Installation die Bridge-Netzwerktreiber nicht installiert).

    Wobei ich dabei festgestellt habe, das eine reine Deinstallation sang und klanglos abbricht… und nichts wirklich deinstalliert wird…

    Weitere Info’s zu Problemen gibts im Forum von VirtualBox:
    http://forums.virtualbox.org/viewforum.php?f=6

  3. Kommentar von Andreas He0:

    Danke für die Info,
    reparaturinstallation und alles ist gut. 😉

Kommentar hinterlassen

XHTML (erlaubte Tags): <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>

Archiv

Zufällige Bilder

  • Fenix PD20 - Lieferumfang
  • Stockholm: Bilder einer Reise IV
  • lemans10_s1_thumb

Kommentare (28 Tage)

Sonstiges


Bloggeramt.de