Archiv für das Schlagwort (Tag): 'VirtualBox'

Jul

1

Virtual Box: 3.0 – 3D Untersützung erweitert (DX9, OpenGL 2.0)

Kategorie(n): Linux, Software, Windows - 4 Kommentare

Und schon wieder gibt es ein Update zu Virtual Box. Da ich allerdings letztes mal so meine Probleme beim Update hatte, die zwar schlussendlich einfach zu lösen, aber dennoch ärgerlich waren, warte ich nun ersteinmal ab…

Mit Version 3.0 von Virtual Box gibt es nun OpenGL-Unterstützung (OpenGL 2.0) für Linux, Solaris und Windows-Systeme. In Windows-Gastsystem gibt es nun (eine noch experimentelle) Unterstützung für Direct3D 8 und 9, vorausgesetzt, es steckt eine entsprechende Graphikkarte im Host-System.

Eine weitere Neuerung in Version 3.0 ist die Unterstützung von Symmetric Multi-Processing (SMP), damit können –  auf Systemen mit Intels VT-x- oder AMD-V-Prozessoren – den Gastsystemen bis zu 32 Prozessoren zur Verfügung gestellt werden.

Weitere Änderungen kann man im Changelog nachlesen.

Den Download für Windows, Linux und Mac OSX gibts hier: Downloadseite. Bei Caschy hab ich dann noch einen Link zur Portablen Version (nur Windows) gefunden.

Apr

10

Sun xVM Virtual Box: 2.2.0 – Probleme nach dem Update [gelöst]

Kategorie(n): Software - 3 Kommentare

Update: Die Lösung steht in den Kommentaren.

Sun xVM VirtualBox: FehlermeldungDa ich heute festgestellt habe, das es wiedereinmal eine neue Version von VirtualBox gibt (u.a. OVF und 3D-Unterstützung für Linux/Solaris Gäste, die komplette Liste der Änderungen gibts im Changelog), hab ich auch gleich das Update installiert.

Unter Windows ging das dann auch gleich schief (zum Update unter Linux bin ich noch nicht gekommen). Die Konfigurationsdateien wurden zwar konvertiert, allerdings streikt seit dem das Netzwerkwerk für Gastsysteme. Beim Versuch das virtuelle Windows 7 zu starten, kam die Meldung, dass das Netzwerkinterface (mein WLAN) nicht vorhanden ist, und die virtuelle Maschine lässt sich nicht mehr starten. In den Optionen zur virtuellen Maschine steht dann auch gleich eine schöne Fehlermeldung: „Auf der Seite Netzwerk: Adapter 1 haben Sie kein Interface für Bridged Netzwerk ausgewählt“. Mein WLAN gibts es natürlich immer noch, aber leider keine Möglichkeit ein Interface für die Netzwerkbrücke auszuwählen (siehe Screenshot). Das Problem besteht leider auch beim NAT-Modus, so gibt es also ersteinmal kein Internet mehr für meine virtuellen Gäste :(

Auch ein Neustart des Hosts hat keine Besserung gebracht, falls Jemand eine Idee (oder gar eine Lösung hat) immer her damit…

Das Update unter Linux hab ich damit auch ersteinmal verschoben…

Archiv

Zufällige Bilder

  • wordle
  • Lichtstärke: PD20 - Energiesparmodus
  • Naturell Cola: Premium Quality

Kommentare (28 Tage)

Sonstiges


Bloggeramt.de